Planned maintenance

Completed
Scheduled for February 20, 2023 at 2:32 AM – 2:45 AM

Affects

Chatovod.com chat hosting
Updates
  • Completed
    February 20, 2023 at 2:45 AM
    Completed
    February 20, 2023 at 2:45 AM

    Maintenance has completed successfully.

  • In progress
    February 20, 2023 at 2:32 AM
    In progress
    February 20, 2023 at 2:32 AM

    Maintenance is now in progress

  • Planned
    February 20, 2023 at 2:32 AM
    Planned
    February 20, 2023 at 2:32 AM

    We are planning for a scheduled maintenance during that time. Services can be unavailable.