Service maintenance

Completed
Scheduled for February 21, 2023 at 12:30 AM – 1:25 AM

Affects

Chatovod.com chat hosting
Updates
  • Completed
    February 21, 2023 at 1:25 AM
    Completed
    February 21, 2023 at 1:25 AM

    Maintenance has completed successfully.

  • In progress
    February 21, 2023 at 12:30 AM
    In progress
    February 21, 2023 at 12:30 AM

    Maintenance is now in progress

  • Planned
    February 21, 2023 at 12:30 AM
    Planned
    February 21, 2023 at 12:30 AM

    We are planning for a scheduled maintenance during that time. The service can be unavailable.