Chatovod - Service unavailable – Incident details

Service unavailable

Resolved
Operational
Started over 1 year agoLasted 21 minutes

Affected

Chatovod.com chat hosting

Operational from 6:30 PM to 6:51 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.