The service is not available.

Resolved
Major outage
Started about 1 year ago Lasted about 1 hour

Affected

Chatovod.com chat hosting
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We have identified a root cause and are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.