Chatovod - The service is unstable. – Incident details

The service is unstable.

Resolved
Partial outage
Started about 1 year agoLasted about 3 hours

Affected

Chatovod.com chat hosting

Partial outage from 8:45 PM to 11:25 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.