Chatovod - Chat service is not available – Incident details

Chat service is not available

Resolved
Major outage
Started about 1 year agoLasted about 1 hour

Affected

Chatovod.com chat hosting

Major outage from 1:53 PM to 2:53 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Update

    The chat service has been switched to a backup data center.
    We are continuing to work on a fix for this incident.

  • Identified
    Identified

    Network equipment caused the incident in the data center.
    The data center's team is working on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.