Chat service can be unavailable

Completed
Scheduled for August 19, 2023 at 11:00 PM – August 20, 2023 at 12:25 AM

Affects

Chatovod.com chat hosting
Updates
  • Completed
    August 20, 2023 at 12:25 AM
    Completed
    August 20, 2023 at 12:25 AM

    Maintenance has completed successfully.

  • In progress
    August 19, 2023 at 11:00 PM
    In progress
    August 19, 2023 at 11:00 PM

    Maintenance is now in progress

  • Planned
    August 19, 2023 at 11:00 PM
    Planned
    August 19, 2023 at 11:00 PM

    We are planning for scheduled maintenance during that time.