Issues with one of the servers.

Resolved
Major outage
Started 6 months ago Lasted about 7 hours

Affected

Chatovod.ru chat hosting
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.