Planned maintenance

Completed
Scheduled for November 14, 2023 at 3:11 PM – 5:18 PM

Affects

Chatovod.ru chat hosting
Updates
  • Update
    November 22, 2023 at 12:01 PM
    Completed
    November 22, 2023 at 12:01 PM

    Maintenance has completed successfully.

  • Completed
    November 14, 2023 at 5:18 PM
    Completed
    November 14, 2023 at 5:18 PM

    Maintenance has completed successfully.

  • In progress
    November 14, 2023 at 3:20 PM
    In progress
    November 14, 2023 at 3:20 PM

    Maintenance is now in progress.

  • Planned
    November 14, 2023 at 3:11 PM
    Planned
    November 14, 2023 at 3:11 PM

    We are planning for a scheduled maintenance during that time.