Scheduled for June 24, 2024 at 12:08 AM – 12:18 AM
Affects
Chatovod.com chat hosting
Under maintenance from 12:08 AM to 12:18 AM
Completed
June 24, 2024 at 12:18 AMCompleted
June 24, 2024 at 12:18 AMMaintenance has completed successfully
In progress
June 24, 2024 at 12:08 AMIn progress
June 24, 2024 at 12:08 AMMaintenance is now in progress
Planned
June 24, 2024 at 12:08 AMPlanned
June 24, 2024 at 12:08 AMWe are planning for a scheduled maintenance during that time.