Scheduled for May 23, 2025 at 2:25 PM – 2:35 PM
Affects
Chatovod.com chat hosting
Under maintenance from 2:25 PM to 2:35 PM
Completed
May 23, 2025 at 2:35 PMCompleted
May 23, 2025 at 2:35 PMMaintenance has completed successfully
In progress
May 23, 2025 at 2:25 PMIn progress
May 23, 2025 at 2:25 PMMaintenance is now in progress
Planned
May 23, 2025 at 2:25 PMPlanned
May 23, 2025 at 2:25 PMWe are planning for a scheduled maintenance during that time.