Scheduled for April 05, 2024 at 10:30 PM – 10:52 PM
Affects
Chatovod.com chat hosting
Under maintenance from 10:30 PM to 10:52 PM
Completed
April 05, 2024 at 10:52 PMCompleted
April 05, 2024 at 10:52 PMMaintenance has completed successfully.
In progress
April 05, 2024 at 10:30 PMIn progress
April 05, 2024 at 10:30 PMMaintenance is now in progress
Planned
April 05, 2024 at 10:30 PMPlanned
April 05, 2024 at 10:30 PMWe are planning for a scheduled maintenance during that time. Chat service can be partially unavailable.