Scheduled for August 06, 2024 at 12:35 AM – 12:50 AM
Affects
Chatovod.com chat hosting
Under maintenance from 12:35 AM to 12:50 AM
Completed
August 06, 2024 at 12:50 AMCompleted
August 06, 2024 at 12:50 AMMaintenance has completed successfully
In progress
August 06, 2024 at 12:35 AMIn progress
August 06, 2024 at 12:35 AMMaintenance is now in progress
Planned
August 06, 2024 at 12:35 AMPlanned
August 06, 2024 at 12:35 AMWe are planning for a scheduled maintenance during that time.