Scheduled for August 06, 2024 at 5:12 PM – 5:22 PM
Affects
Chatovod.com chat hosting
Under maintenance from 5:12 PM to 5:22 PM
Completed
August 06, 2024 at 5:22 PMCompleted
August 06, 2024 at 5:22 PMMaintenance has completed successfully
In progress
August 06, 2024 at 5:12 PMIn progress
August 06, 2024 at 5:12 PMMaintenance is now in progress
Planned
August 06, 2024 at 5:12 PMPlanned
August 06, 2024 at 5:12 PMWe are planning for a scheduled maintenance during that time.