Completed
Chat service can be unavailable

Status
Resolved after 21 minutes
Started
August 20, 2023 at 6:10 PM
Completed
August 20, 2023 at 6:31 PM
Affects
Chatovod.com chat hosting
  • Completed
    August 20, 2023 at 6:31 PM
    Completed
    August 20, 2023 at 6:31 PM

    Maintenance has completed successfully.

  • In progress
    August 20, 2023 at 6:10 PM
    In progress
    August 20, 2023 at 6:10 PM

    Maintenance is now in progress

  • Planned
    August 20, 2023 at 6:10 PM
    Planned
    August 20, 2023 at 6:10 PM

    We are planning for scheduled maintenance during that time.