Resolved
Login via Google is not working

Started
October 28, 2023 at 6:49 PM
Status
Resolved after about 20 hours

Impact

Operational
Affected
Chatovod.com chat hosting
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    A root cause was identified. We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.