Resolved
Service is unavailable

Started
November 22, 2023 at 12:01 PM
Status
Resolved after about 3 hours

Impact

Operational
Affected
Chatovod.ru chat hosting
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.