Completed
Planned maintenance

Status
Resolved after 30 minutes
Started
December 29, 2023 at 1:00 AM
Completed
December 29, 2023 at 1:30 AM
Affects
Chatovod.com chat hosting
  • Completed
    December 29, 2023 at 1:30 AM
    Completed
    December 29, 2023 at 1:30 AM

    Maintenance has completed successfully

  • In progress
    December 29, 2023 at 1:00 AM
    In progress
    December 29, 2023 at 1:00 AM

    Maintenance is now in progress

  • Planned
    December 29, 2023 at 1:00 AM
    Planned
    December 29, 2023 at 1:00 AM

    We are planning for a scheduled maintenance during that time. The chat service can be partially unavailable.