Completed
Planned maintenance

Status
Resolved after 30 minutes
Started
December 29, 2023 at 9:30 PM
Completed
December 29, 2023 at 10:00 PM
Affects
Chatovod.com chat hosting
  • Completed
    December 29, 2023 at 10:00 PM
    Completed
    December 29, 2023 at 10:00 PM

    Maintenance has completed successfully

  • In progress
    December 29, 2023 at 9:30 PM
    In progress
    December 29, 2023 at 9:30 PM

    Maintenance is now in progress

  • Planned
    December 29, 2023 at 9:30 PM
    Planned
    December 29, 2023 at 9:30 PM

    We are planning for a scheduled maintenance during that time. Chat service can be unavailable.