Completed
Planned maintenance

Status
Resolved after 20 minutes
Started
January 07, 2024 at 12:10 AM
Completed
January 07, 2024 at 12:30 AM
Affects
Chatovod.com chat hosting
  • Completed
    January 07, 2024 at 12:30 AM
    Completed
    January 07, 2024 at 12:30 AM

    Maintenance has completed successfully

  • In progress
    January 07, 2024 at 12:10 AM
    In progress
    January 07, 2024 at 12:10 AM

    Maintenance is now in progress

  • Planned
    January 07, 2024 at 12:10 AM
    Planned
    January 07, 2024 at 12:10 AM

    We are planning for a scheduled maintenance during that time. Chat service can be unavailable.