Planned maintenance

Completed
Scheduled for February 24, 2024 at 2:30 AM – 3:00 AM

Affects

Chatovod.com chat hosting
Updates
  • Completed
    February 24, 2024 at 3:00 AM
    Completed
    February 24, 2024 at 3:00 AM
    Maintenance has completed successfully
  • In progress
    February 24, 2024 at 2:30 AM
    In progress
    February 24, 2024 at 2:30 AM
    Maintenance is now in progress
  • Planned
    February 24, 2024 at 2:30 AM
    Planned
    February 24, 2024 at 2:30 AM

    We are planning for a scheduled maintenance during that time. Chat service can be partially unavailable.