Scheduled for June 14, 2025 at 5:35 PM – 5:51 PM
Affects
Chatovod.com chat hosting
Under maintenance from 5:35 PM to 5:51 PM
Completed
June 14, 2025 at 5:51 PMCompleted
June 14, 2025 at 5:51 PMMaintenance has completed successfully.
In progress
June 14, 2025 at 5:35 PMIn progress
June 14, 2025 at 5:35 PMMaintenance is now in progress
Planned
June 14, 2025 at 5:35 PMPlanned
June 14, 2025 at 5:35 PMWe are planning for a scheduled maintenance during that time.